Secure Boot Isn’t Configure Correctly

windows 8.1 use කරන කට්ටියට මේක ඇවිල්ලා තියෙනවද ? මොකද්ද මේ Secure Boot Isn’t Configure Correctly කියන්නේ ? ඉන්නකෝ මන් picture එකක් පෙන්වන්නම්..

secureboot

බලන්නකෝ මේක දිහා…windows දාලා activate කරලා සේරම කරලත් මේක ඉවත් කරගන්න බැරි ද? මොකද්ද මේ watermark එක ?  මේ error code එක එන්නේ යාලුවනේ ඔයගොල්ලන්ගේ BIOS එකේ secure boot option එක disable උණු නිසා..එක එක හේතුවක්..අනිත් එක windows update problem ක් නිසා..මන් කියලා දෙන්නම් fix කරන විදිහ..

  • Go to BIOS  > Security > & secure boot enable     8ofYvRj6Bz

c03668354

  • 2nd Option :-මේකට යාලුවනේ MS ලා විසින්ම KB file ක් ( update file ක් ) දීලා තියෙනවා..එක download කරලා install කරන්නකෝ..file එක මෙතනින් ගන්නකො Microsoft site ඒකට ගිහිල්ලා.  GET KB
  • remove watermark using Registry Editor :   Registry Editor ගැන මන් කියන්න දෙයක් නැහැ නේද යාලුවනේ, ගන්නකො Registry Editor එක..( win key + R and type “regedit” hit enter ) ඊට පස්සේ ඉතින් මොන දේ කරන්නත් කලින් Registry Editor එකේ backup ක් save කරගන්නකො…( go to File > Export ) දැන් මන් කියන path ඒකට යන්නකෝ..HKEV_LOCAL_MACHINE > software > microsoft > windows > currentversion > Policies > System එකේ Enable UA කියන value එක right click කරලා Modify click කරන්නකෝ..දැන් value data ඒකට 0 දීලා ok කරන්නකෝ……

Windows-8.1-SecureBoot-Isn't-Configured-Correctly-1

දැන් ඔයගොල්ලන්ගේ computer එක restart කරලා බලන්නකෝ වැඩේ හරිද නැද්ද කියලා..වැඩේ 100% success..වැඩේ කොරගන්න අමාරු අය මේ video එකත් බලන්නකෝ එහෙනම්..

එහෙනම් යාලුවනේ මගේ වැඩේ ඉවර කළා මම..තවත් මේ වගේම දෙයක් අරගෙන එන්න බලාබොරොත්තු වෙනවා…

 

ani-3d-Funny_Green_Alien_Walking-1mdawesomev3

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s